Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info

If you run into problems trying to install and run DuraCloud, the best place to ask questions is on the DuraCloud Dev mailing list


Info

As of version 67.30.0, DuraCloud requires Java 11. To determine the version of Java installed on your system, open a terminal (command prompt) and run the command "java -version". If the version number printed is less than 11, you will need to upgrade your Java version prior to running DuraCloud.

...