- Currently the same list of options is used everywhere, but doesn't make sense for each field
- It makes the UI look more complicated for novice users
- Even advanced users have to learn to work with it, before they understand exactly what every option means and how it works
- So I propose we remove them, and use a single input with (a subset of) the lucene syntax
- - for 'not'
- `*` is a wildcard
Scope is just another facet/filter