Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info
Download installers for Mac OSX, Windows, or Linux from the DuraCloud Downloads page. 


Warning

The Catalina version of MacOS (v10.15), released on Oct 7, 2019 no longer supports 32-bit applications: https://support.apple.com/en-us/HT208436. The DuraCloud SyncTool installer is 32-bit, meaning that the Mac installer won't work for the latest version of the MacOS. This is a known issue that is expected to be addressed in the next DuraCloud release. More details about work on this issue can be found in the associated ticket.

The work around for this issue is to use the JAR version of the DuraCloud SyncTool on MacOS v10.15+. The JAR can be used to either operate the SyncTool in Command Line mode or launch the SyncTool UI directly.


Note

The Sync Tool requires that Java version 8 or above be installed on your system in order to run. The installers for your operating system will check to make sure that you have the correct version of Java and will prompt you to download and install Java if necessary. If you would like to update Java directly, it can be downloaded from here.

...

...