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ALL FACETS, ALL PHASES 
Getting Started, Growing, Assessing and Evolving 

Overview 

During the It Takes a Village in Practice Kickoff Activity, participants work through four 
ITAV Phase Analysis Checklists - one for each ITAV Facet (Governance, Technology, 
Resources, and Community Engagement). The Phase Analysis Checklist is a list of all 
“moving forward” objectives from the ITAV Guidebook. 

For example, the Governance Phase 1 Moving Forward Objectives are: Define a need 
for governance, Review existing governance models, Select the governance model that 
works best, and Communicate changes to stakeholders.  

There are two rounds of feedback. The first round is designed to elicit feedback on 
whether a program has achieved a given Objective. Participants may choose YES, NO, 
or IN PROGRESS. In the second round of feedback, participants vote for which 
Objectives they think are the most critical for the program to focus on during the ITAV 
Analysis. 

This strategy document can be used by programs who will be working through the 
Phase Analysis Checklist virtually. Note: this strategy works best with one facilitator and 
one person to assist with logistics. 

Facilitator and Participants Requirements 

• The facilitator should have the ITAV Phase Analysis Checklist available so 
s/he can read out loud each Objective and Definition for the meeting 
participants. 

• The facilitator should choose a collaboration tool, populate it with the Moving 
Forward Objectives for each Facet, and determine an assessment and voting 
mechanism in advance of the meeting. Tool suggestions are below. 

• During the meeting, the Facilitator or other program representative should 
share the link to the collaboration tool with the meeting participants. 

  

Goals    

1. Assess a program’s 
progress against the 
Moving Forward 
Objectives for each 
Phase in a given ITAV 
Facet (Governance, 
Technology, Resources, 
or Community 
Engagement) 

2. Determine which phase a 
program is in for each 
facet 

3. Identify the highest 
priority Objectives within 
each Facet 
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Collaboration Tools 

The Phase Analysis Checklist portion of the Kickoff Meeting involves two rounds – one where each participant assesses the 
program’s progress toward achieving each Moving Forward Objective, and a second where each participant votes on those 
Objectives they deem to be the highest priority for the program’s sustainability planning efforts. 

The ITAV program team has used several tools to manage these processes of assessing and voting. You are free to choose 
the tool you are familiar and comfortable with; however, we suggest the tool provide at least: 

• A way for participants to remain anonymous, or at least not see one another’s votes 

• A way for meeting facilitators to average out the assessment votes – participants will be gauging progress toward 
achieving objectives on a scale (Yes – In Progress – No) and knowing where a program is on the scale is useful for 
determining the appropriate Phase 

• A way to save the results of the assessment and voting for later reference 

 

Suggested Tools 

• Google Sheets or other shared online spreadsheet application 

o A template has been created for Google Sheets; visit this link to make a copy for your program. Instructions for 
using the Google Sheet are at the end of this document 

• Google Forms or other shared online form application 

o A template has been created for Google Forms; visit this link to make a copy for your program. Instructions for 
using Google Forms are at the end of this document. 

• GroupMap, https://www.groupmap.com/ 

o GroupMap is an online tool that can be very useful for the assessment and voting portions of the Kickoff Activity. 
The service has a 14-day free trial for <10 participants, and inexpensive monthly fees after that 

• Online polling, e.g., through Zoom, Microsoft Teams, or Google Meet 

o The virtual meeting platform you use may have polling capabilities built in 

  

https://creativecommons.org/licenses/by/4.0/
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Round 1 Feedback - Facet 1, Governance 

Goal 

Gather feedback on a program’s progress toward achieving Moving Forward Objectives for each ITAV Facet. 

Facilitator Script 

 Let’s move on to our first facet, which is Governance. A governance model describes the roles that project 
participants can take on and the process for strategic and tactical decision making within the project. In addition, it 
describes the ground rules for participation in the project and the processes for communicating and sharing within 
the project team and community.  

 As we mentioned earlier, in the ITAV framework, each Facet is divided into three phases: Getting Started, Growing, 
and Assessing and Evolving. In the Guidebook, each of those phases has a number of Objectives for programs to 
work on in order to move forward to the next Phase. We’ve turned those Objectives into a checklist, and we will 
figure out as a group what PROGRAM NAME’S progress is against those objectives.  

 We will fill out the checklist together as a group. [Describe here the method you’ll use to capture the YES/NO/IN 
PROGRESS assessment from each meeting participant] 

 These votes are intended to be gut check reactions to the Objectives. The goal is to identify where to have deep 
dives later, not to have them now. We’ll create a parking lot list of questions to ensure no ideas are lost. 

Once everyone understands the process, read out loud each Objective and short description, and give participants 5-10 
seconds per Objective to assess the program’s progress. Once all Objectives have been rated, note which Phase you think 
the program is in, and share that assessment with the group. You can read the definition of that Phase from the Checklist. 

Round 2 Feedback - Facet 1, Governance 

Goal 

Gather feedback about which Objectives are most critical for the program to focus on. 

Facilitator Script 

 The next thing we’re going to do is prioritize these Objectives. Again, It Takes a Village in Practice has lots of 
activities, and so we want to understand which Objectives are the most important to PROGRAM NAME, so we can 
zero in on which activities to do in the next phase of this analysis. 

Describe here the method you’ll use to capture prioritization votes from each meeting participant. Whatever method you 
use, give everyone two votes. Once everyone is done voting, announce which Objectives have the highest number of votes 
- you might want to star these on your version of the Checklist. The top two vote getters can be held aside for the end of the 
Activity, when you will review all the highest vote getters. 
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Feedback - Facet 2, Technology; Facet 3, Resources, Facet 4, Community Engagement 
Repeat the process with the next three Facets. You can remind participants of the process each time, if necessary. 

Facilitator script, Technology 

 Let’s move on to our next facet, Technology. The core of each of our programs is open-source software or systems 
serving cultural and scientific heritage organizations. There are parallels with proprietary software development 
processes but working within the open-source world brings its own challenges around community, resources, and 
governance that affect the software development process. 

After assessing the last Objective, note which Phase the program is in. 

 The next thing we’re going to do is prioritize these Objectives. Please vote for the two Technology Objectives you 
think are the highest priority for PROGRAM NAME to work on. 

Note the two highest vote getters and move on to Resources. 

Facilitator script, Resources 

 Let’s move on to our next facet, Resources. In order to launch, grow, and thrive, OSS programs need resources 
both human and fiscal. Human resources encompass engineers writing code, community members providing use 
cases, colleagues or consultants providing assistance with strategic planning, or organization homes with fiscal 
stewardship. Financial resources come in and go out in a wide variety of ways - in via contribution, grants, dues, 
sponsorships, etc., and out via salaries, servers, telecommunications, and overhead. 

After assessing the last Objective, note which Phase the program is in. 

 The next thing we’re going to do is prioritize these Objectives. Please vote for the two Resources Objectives you 
think are the highest priority for PROGRAM NAME to work on. 

Note the two highest vote getters and move on to Engagement. 

Facilitator Script, Engagement 

 Let’s move on to our last facet, Community Engagement. The Community Engagement facet reflects efforts to 
facilitate and foster involvement within a community. It is focused on encouraging users to become stakeholders. 
Those who have a sense of investment and ownership become champions who want the program to grow and 
succeed. A component of this facet also includes communication and outreach efforts to the community itself as 
well as the wider world of decision makers, potential users, funding agencies, and others. 

After assessing the last Objective, note which Phase the program is in. 
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 The next thing we’re going to do is prioritize these Objectives. Please vote for the two Community Engagement 
Objectives you think are the highest priority for PROGRAM NAME to work on. 

Note the two highest vote getters and move back to the core Facilitator Guide. 
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Instructions: Google Sheet for Objective Assessment and Prioritization 

The Phase Analysis Checklist portion of the Kickoff Meeting involves two rounds – one where each participant assesses the 
program’s progress toward achieving each Moving Forward Objective, and a second where each participant votes on those 
Objectives they deem to be the highest priority for the program’s sustainability planning efforts. 

The Google Sheet at this link can help facilitate the assessment and prioritization process. 

https://docs.google.com/spreadsheets/d/14hR2YUBYWeYmhU0HF8Oa59INwB1EQN1wyTAv74hwrt0/edit?usp=sharing 

To use the Sheet: 

1. Follow the above link, go the File menu at top right, and select Make a Copy. 

2. The sheet is currently set up for a meeting with ≤20 participants. If you have more than 20 participants, follow the 
sub-steps below. If you have 20 or fewer participants, go to step 3. 

a. To add additional worksheets, click on the + sign to the left of the first worksheet at the bottom of the screen. 

b. Once you have created as many new sheets as you need, move them to the end of the list of worksheets and 
updated their names to continue the number scheme (i.e., 21, 22, 23, etc.) 

c. Go to Sheet 01 and click on the top left cell to select all values in the sheet. Copy the contents of the sheet. 

d. Go to each of your new sheets, click on the top left cell, and Paste. 

e. Go to the Sheet labeled Totals and click on cell B2. Add the names of the new sheets you created to the formula. 
They will follow the pattern +'20'!B2. Click on cell B2, copy the contents, and paste in all cells with a “0” value in 
column B.  

f. Repeat this process for Columns C, D, and F. Note that Column F pulls data from Column E in your numbered 
sheets. This is not an error. 

3. Click on cell E2. Change the number “20” at the end of the formula to match the number of meeting participants you 
have. Copy the formula, and copy to all cells with a “0” value in Column E. 

4. Optional: Hide worksheets that are not needed. Hide by right clicking on the sheet name or clicking on the small 
triangle next to the sheet name and selecting Hide Sheet. 

5. Assign each meeting participant a number and ask them to only access that sheet during the meeting. 

6. For the Phase Analysis Checklist portion, have participants open their sheet, and as you reach each Objective, have 
them place the number 1 into the cell that matches their assessment – Yes, In Progress, or No.  

https://creativecommons.org/licenses/by/4.0/
https://docs.google.com/spreadsheets/d/14hR2YUBYWeYmhU0HF8Oa59INwB1EQN1wyTAv74hwrt0/edit?usp=sharing


 

LYRASIS holds the copyright to this Activity and provides it for free use, sharing, copying, distribution and adaptation with attribution via the 
Creative Commons Attribution 4.0 International License (CC BY 4.0) available at: https://creativecommons.org/licenses/by/4.0/ 

ITAV Phase Analysis Checklist 
Strategy for Virtual Meetings 

ALL FACETS, ALL PHASES 
Getting Started, Growing, Assessing and Evolving 
 

7 

7. Once everyone has voted, you can view the results in the Totals sheet. 

a. Individual votes will be rolled up into Columns B, C, and D. 

b. The Scale 1-0 column shows an average of all scores on a scale of 0-1. A number in this column closer to 1 
means there is a general consensus toward Yes, scores around .5 indicate the Objective is In Progress, and 
scores closer to 0 indicate the Objective is not done (No). 

c. Conditional formatting has been added to the Scale 1-0 column so Yes values will be highlighted in Green, In 
Progress in Orange, and No in Yellow. You can edit the formatting via Format > Conditional Highlighting or 
remove it via Format > Clear Formatting. Note that all cells will be yellow at first, as their value is 0. 

8. For the Prioritization portion, have participants open their sheet and place a number 1 next to the two Objectives 
they’d like to prioritize. Once everyone is done, you can view the results in Column F of the Totals sheet. 

9. A worksheet with sample data to view is available via: https://docs.google.com/spreadsheets/d/1j1ci-
Bp5FBnlvTmOl52k4SghO11jWFEUW0FA-a8AIDU/edit?usp=sharing. 
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Instructions: Google Forms for Objective Assessment and Prioritization 

The Phase Analysis Checklist portion of the Kickoff Meeting involves two rounds – one where each participant assesses the 
program’s progress toward achieving each Moving Forward Objective, and a second where each participant votes on those 
Objectives they deem to be the highest priority for the program’s sustainability planning efforts. 

The Google Form at these links can help facilitate the assessment and prioritization process. 

Governance Checklist 

Governance Prioritization 

Technology Checklist 

Technology Prioritization 

Resources Checklist 

Resources Prioritization 

Community Engagement Checklist 

Community Engagement Prioritization 

 

1. Follow the above links, go the File menu at top right, and select Make a Copy. 

a. Note – you must be logged in to Google to make copies of the Forms. Please do not edit the forms at these links, 
and do not share these links with your meeting participants. 

2. For each Form, edit the first Section to reflect your program’s details. 

3. At the top right, click on the Send button and select the link icon for the sharable link to the Form 

 

https://creativecommons.org/licenses/by/4.0/
https://forms.gle/HwwE9EzVKgfeff8x5
https://forms.gle/3xjoF2EzAgL3xWQE7
https://forms.gle/77bwXMzTAi5xFoyR9
https://forms.gle/s1FFMoxMSjGokJkZA
https://forms.gle/oDapgbSpN8LhrVuy7
https://forms.gle/6cPZZJkC88Jx4ivK6
https://forms.gle/5zju8vu5ESCsmyZr8
https://forms.gle/6VA6HimcRUtu859TA
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4. Share the links to the Forms at the appropriate times during the meeting. 

5. Once everyone has submitted their answer, click on Responses at the top of the Form to view the summary of all 
answers. 

 

6. Repeat this process for each of the Forms. After the meeting, you can export the responses to a Google Sheet if you 
like. 
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